Modify

Opened 11 months ago

Closed 6 weeks ago

#105 closed FalseNegative (fixed)

pingdom.com

Reported by: admin Owned by: admin
Priority: major Milestone: Release Candidate 1
Component: RPZ Version: 0.1
Severity: mild Keywords: trackware spyware
Cc:

Description

pingdom.net is used for spying on you

pdnsutil add-record rpz.mypdns.cloud 'pingdom.com' CNAME 345600 .
pdnsutil add-record rpz.mypdns.cloud '*.pingdom.com' CNAME 345600 .

Real User Monitoring
Enhance your website’s performance with real, actionable intelligence from your most important site visitors.

Synthetic Interaction Testing

Ensure vital site interactions, like signup, login or checkout flows work as intended, every time, and get alerted when they don’t.

Attachments (0)

Change History (1)

comment:1 by admin, 6 weeks ago

Resolution: fixed
Status: assignedclosed

Modify Ticket

Action
as closed The owner will remain admin.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.