Modify

Opened 2 weeks ago

Closed 2 weeks ago

#181 closed FalseNegative (fixed)

parklogic.com

Reported by: AnonymousPoster Owned by:
Priority: critical Milestone: Version 1.0
Component: RPZ Version: 0.1
Severity: savir Keywords: dns DNS-server-blocking
Cc:

Description

parklogic.com is known to setup spam/spyware/typo domains their is "for sale, place a bit".

To avoid typing in 1000's of domains in our RPZ DNSServer, we simply blocked all domains served from there DNS-Servers by adding

*.parklogic.com.rpz-nsdname   CNAME . ; DNSServer
*.parklogic.com.rpz-nsip   CNAME . ; DNSServer

To the DNS Firewall RpzList in the rpz.mypdns.org zone.

Nice and swiftly :)

See also these issue: #163, #164 and GitLab

Steps to reproduce

Just visit any outdated domain pointing to any of the following DNS Servers

parklogic.com.          23018   IN      NS      ns4.parklogic.com.
parklogic.com.          23018   IN      NS      ns5.parklogic.com.
parklogic.com.          23018   IN      NS      ns1.parklogic.com.
parklogic.com.          23018   IN      NS      ns2.parklogic.com.
parklogic.com.          23018   IN      NS      ns3.parklogic.com.

Since this is used for click-bate, tracking, advertising and up-selling overpriced outdated domains that a previous over no longer needed and therefor have been hijacked by enom.com it have been a longtime decision to block all of there's DNS Servers, but for some reason there haven't been any earlier ticket on this.

Attachments (0)

Change History (1)

comment:1 by AnonymousPoster, 2 weeks ago

Resolution: fixed
Status: newclosed

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.